Antique Radios Forum

This is the temporary home of the Antique Radio Forums while a new server to host it is being found. You will have to register here to post. Please Note: None of these topics will be preserved when the original forums are back.
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 R 390A (EAC)

View previous topic View next topic Go down 
AuthorMessage
Frank



Posts : 3
Join date : 2010-10-14

PostSubject: R 390A (EAC)   Fri Oct 15, 2010 6:32 am

Last night I removed the bezel from the front panel and tried to adjust the Veeder-Root counter to display 35 over and 65 under the zero line. I cranked the mechanism all the way up to the end. Then I loosened the clamp, and turned the rightmost wheel manually until 35 was lined up . Then I tightened the clamp. The gears are fully meshed.

I cannot hold this setting. After going through the dial, it seems to reset to around 25 at the top of the range, and 57 at the bottom. I tried to set this several times, but each time the setting gets lost.

I can get WWV at 5000. I am not sure if I am missing a step, or if there is some problem.

Please advise on getting this counter adjusted properly.

Frank.
Back to top Go down
View user profile
Johnnysan



Posts : 64
Join date : 2010-10-12

PostSubject: Re: R 390A (EAC)   Fri Oct 15, 2010 1:33 pm

Seems like either the counter is malfunctioning, or the gear drive mechanism for the counter has a problem. Once you set it, it should stay where it is.
Back to top Go down
View user profile
TonyC



Posts : 2
Join date : 2010-10-12

PostSubject: Re: R 390A (EAC)   Sat Oct 16, 2010 9:33 am

Frank, you should probably get yourself onto the R-390 email reflector. There are still a few guys left over there who have the knowledge you need.

Go here: http://mailman.qth.net/

Choose the directory of lists and find R390 . Follow the instructions.

Back to top Go down
View user profile
Frank



Posts : 3
Join date : 2010-10-14

PostSubject: Re: R 390A (EAC)   Mon Oct 18, 2010 6:32 am

I pulled the RF deck over the weekend to clean the gear train, and replace/check caps and resistors. I was able to set the counter correctly, and it has held it's setting. I think it might be the PTO is limiting the travel. Also, I can tighten the screw better with the unit out of the mainframe. Next phase is reinstallation of the deck, next weekend...

Frank.
Back to top Go down
View user profile
Frank



Posts : 3
Join date : 2010-10-14

PostSubject: Re: R 390A (EAC)   Thu Oct 21, 2010 6:49 am

The RF deck is cleaned and lubed. All resistors look good, and the three 'paper caps' have been replaced. I re-installed it last night, and the radio is working. Sense of relief on that!

The next phase will be to install the front panel. The bushings for the tuning and bandswitch shafts might need adjusting to eliminate drag on the tuning and bandswitch shaft.

Then will come the tweaking and alignment phase. This is truely an adventure!
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: R 390A (EAC)   

Back to top Go down
 
R 390A (EAC)
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Antique Radios Forum :: Antique Radio Forums :: Electrical/Mechanical Restoration-
Jump to: